• RPG-Foren.com

    DIE Plattform für Fantasy & Sci-Fi Rollenspiele

    Ihr findet bei uns jede Menge Infos, Hintergründe zu diesen Themen! Dazu Forenrollenspiele, Tavernenspiele, eigene Regelwerke, Smalltalk und vieles mehr zu bekannten und weniger bekannten RPG-Systemen.

Feedback Formatierungen im Text werden für letzten Absatz mit übernommen

Screw

Helfende Hand
Magistrat
Beiträge
10.900
Punkte
258
Ich habe das jetzt bei zwei Beiträgen erlebt, dass die Formatierung, die ich für einen bereits geschriebenen Textteil für den zuletzt geschriebenen Absatz mit übernommen wird. Liegt vielleicht daran, dass die Software die Cursorposition bei Markierung eines Textes nicht verändert und damit den Absatz, in dem sich der Cursor zuletzt befunden hat, als ebenfalls markiert gilt.
 

Tufir

Drachling
Beiträge
17.524
Punkte
358
Das muss ich mal ausprobieren und mehrfach durchtesten.

Also soweit jetzt nicht, allerdings bin ich auch nicht am PC sondern am Tablet.
Hhhhmmm, also tritt im Standardstyle mit Tablet nicht auf.
Ich mache jetzt noch einen Test mit unseren Style und Tablet.
 

Tufir

Drachling
Beiträge
17.524
Punkte
358
Das muss ich mal ausprobieren und mehrfach durchtesten.

Also soweit jetzt nicht, allerdings bin ich auch nicht am PC sondern am Tablet.
Hhhhmmm, also tritt im Standardstyle mit Tablet nicht auf.
Ich mache jetzt noch einen Test mit unserem Style und Tablet.

So, jetzt unser Style ... sieht irgendwie auch gut aus. Werde das später am PC unter Firefox nochmals wiederholen.
 

Tufir

Drachling
Beiträge
17.524
Punkte
358
Das muss ich mal ausprobieren und mehrfach durchtesten.

Also soweit jetzt nicht, allerdings bin ich auch nicht am PC sondern am Tablet.
Hhhhmmm, also tritt im Standardstyle mit Tablet nicht auf.
Ich mache jetzt noch einen Test mit unserem Style und Tablet.

So, jetzt unser Style ... sieht irgendwie auch gut aus. Werde das später am PC unter Firefox nochmals wiederholen.


Hier ist es nachvollziehbar: Ich habe oben die dritte Zeile markiert und in lila eingefärbt. Daraufhin hat sich die bis dahin letzte Zeile (über dieser) ebenfalls Pink verfäbt.
Ich sitze am PC mit Firefox. Ich werde das jetzt nochmals mit dem "normalen" Style versuchen.
 

Tufir

Drachling
Beiträge
17.524
Punkte
358
Das muss ich mal ausprobieren und mehrfach durchtesten.

Also soweit jetzt nicht, allerdings bin ich auch nicht am PC sondern am Tablet.
Hhhhmmm, also tritt im Standardstyle mit Tablet nicht auf.
Ich mache jetzt noch einen Test mit unserem Style und Tablet.

So, jetzt unser Style ... sieht irgendwie auch gut aus. Werde das später am PC unter Firefox nochmals wiederholen.

Hier ist es nachvollziehbar: Ich habe oben die dritte Zeile markiert und in lila eingefärbt. Daraufhin hat sich die bis dahin letzte Zeile (über dieser) ebenfalls Pink verfäbt.
Ich sitze am PC mit Firefox. Ich werde das jetzt nochmals mit dem "normalen" Style versuchen.


Wie man sieht - grün - es passiert auch im normalen Style! Aber nur am PC mit Firefox - ich teste jetzt mal Edge.
 

Tufir

Drachling
Beiträge
17.524
Punkte
358
Das muss ich mal ausprobieren und mehrfach durchtesten.

Also soweit jetzt nicht, allerdings bin ich auch nicht am PC sondern am Tablet.
Hhhhmmm, also tritt im Standardstyle mit Tablet nicht auf.
Ich mache jetzt noch einen Test mit unserem Style und Tablet.

So, jetzt unser Style ... sieht irgendwie auch gut aus. Werde das später am PC unter Firefox nochmals wiederholen.

Hier ist es nachvollziehbar: Ich habe oben die dritte Zeile markiert und in lila eingefärbt. Daraufhin hat sich die bis dahin letzte Zeile (über dieser) ebenfalls Pink verfäbt.
Ich sitze am PC mit Firefox. Ich werde das jetzt nochmals mit dem "normalen" Style versuchen.


Wie man sieht - grün - es passiert auch im normalen Style! Aber nur am PC mit Firefox - ich teste jetzt mal Edge.

ES PASSIERT NICHT MIT EDGE!!!!
 

Tufir

Drachling
Beiträge
17.524
Punkte
358
Also ist es ein Firefox Problem ?!
Keine Ahnung, was @srew benutzt hat. Kannst es ja mal mit Chrome testen.

Es ist ganz einfach nachvollziehbar:
  1. Schreibe einen beliebigen merhzeiligen Text und poste ihn
  2. Dann zitieren, Quote-Tags wegnehmen und eine beliebige Zeile vor der letzten einfärben.
  3. dann sollte man es direkt sehen.
 

Tufir

Drachling
Beiträge
17.524
Punkte
358
Wenn man zuerst auf BBCode-Editor umschaltet und dann zurück, scheint es weg zu sein.
 

Tealk

Bürger
Beiträge
46
Punkte
8
Ja das ist ein Firefox Problem, dazu gibt es einige Beiträge auf XF ich hab hier mal einen davon rausgesucht:
 

Tealk

Bürger
Beiträge
46
Punkte
8
Angeblich soll das umschalten zwischen des Editors helfen, hab es noch nicht ausprobiert:
1566999250500.png
 

Thevita

Gelehrter
Beiträge
2.771
Punkte
158
Hilft nur bedingt, habe das ausprobiert, weil es nervt, ich aber nicht den Browser wechseln möchte
 

Tealk

Bürger
Beiträge
46
Punkte
8
Bin grade wieder über den Beitrag gestolpert
 
Oben Unten